ImageBackgroundSettingsOffsetWidth Property |
The horizontal offset of the rendering image to the rendering region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OffsetWidth { get; set; }
Public Property OffsetWidth As Double
Get
Set
public:
property double OffsetWidth {
double get ();
void set (double value);
}
member OffsetWidth : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for width must be no more than 30000 feet in absolute value.
|
See Also