MEPHiddenLineSettingsOutsideGap Property |
The gap for the lines that appear external to the crossing segments.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OutsideGap { get; set; }
Public Property OutsideGap As Double
Get
Set
public:
property double OutsideGap {
double get ();
void set (double value);
}
member OutsideGap : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The gap size must be between 0" and 3/4".
|
See Also