WallUtilsIsWallJoinAllowedAtEnd Method |
Identifies if the indicated end of the wall allows joins or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsWallJoinAllowedAtEnd(
Wall wall,
int end
)
Public Shared Function IsWallJoinAllowedAtEnd (
wall As Wall,
end As Integer
) As Boolean
public:
static bool IsWallJoinAllowedAtEnd(
Wall^ wall,
int end
)
static member IsWallJoinAllowedAtEnd :
wall : Wall *
end : int -> bool
Parameters
- wall Wall
-
The wall in question
- end Int32
-
0 or 1 for the beginning or end of the wall's curve
Return Value
Boolean
true if it is allowed to join. false if it is disallowed.
Exceptions
See Also