RebarFreeFormAccessorRebarStyle Property |
Identifies the RebarStyle of the current Rebar element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarStyle RebarStyle { get; set; }
Public Property RebarStyle As RebarStyle
Get
Set
public:
property RebarStyle RebarStyle {
RebarStyle get ();
void set (RebarStyle value);
}
member RebarStyle : RebarStyle with get, set
Property Value
RebarStyle
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also