PointCloudOverrideSettingsSetModeOverride Method

Sets color settings for the given color mode.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetModeOverride(
	PointCloudColorMode mode,
	PointCloudColorSettings colorSettings
)

Parameters

mode  PointCloudColorMode
Color mode for which color settings are set.
colorSettings  PointCloudColorSettings
Color settings to be set for the given color mode.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also