FillGridGetSegments Method |
Gets the segments of the fill grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<double> GetSegments()
Public Function GetSegments As IList(Of Double)
public:
IList<double>^ GetSegments()
member GetSegments : unit -> IList<float>
Return Value
IListDouble
The segments.
See Also