FabricSheetTypeSheetMass Property

The sheet mass.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double SheetMass { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: The given value for sheetMass is not a number
ArgumentOutOfRangeException When setting this property: The given value for sheetMass must be non-negative.
See Also