EnergyAnalysisSurfaceSurfaceId Property |
The unique identifier for the surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SurfaceId { get; }
Public ReadOnly Property SurfaceId As String
Get
public:
property String^ SurfaceId {
String^ get ();
}
member SurfaceId : string with get
Property Value
String
Remarks
This identification attribute is composed of the prefix "su"
and a sequential number, separated by "-". A sample value would
be "su-1".
See Also