ViewportLabelOffset Property |
The offset is a two-dimensional vector from left bottom corner of the viewport with Rotation set to None to the left end of the viewport label line. The Z coordinate is ignored.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ LabelOffset { get; set; }
Public Property LabelOffset As XYZ
Get
Set
public:
property XYZ^ LabelOffset {
XYZ^ get ();
void set (XYZ^ value);
}
member LabelOffset : XYZ with get, set
Property Value
XYZ
Exceptions
See Also