ImageExportOptionsViewName Property |
The name of the view to be created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ViewName { get; set; }
Public Property ViewName As String
Get
Set
public:
property String^ ViewName {
String^ get ();
void set (String^ value);
}
member ViewName : string with get, set
Property Value
String
Exceptions
Remarks
This field is used only to save an image to a project as a new view.
See Also