PartMakerMethodToDivideVolumesDivisionRotationAngle Property |
Angle by which both u- and v- gridlines of the division are rotated with respect
to the natural u/v-const directions of the sketch plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DivisionRotationAngle { get; set; }
Public Property DivisionRotationAngle As Double
Get
Set
public:
property double DivisionRotationAngle {
double get ();
void set (double value);
}
member DivisionRotationAngle : float with get, set
Property Value
Double
See Also