RebarShapeMultiplanarDefinitionOutOfPlaneBendDiameter Property

Bend diameter to be applied to the connector segments.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double OutOfPlaneBendDiameter { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for outOfPlaneBendDiameter must be greater than 0 and no more than 30000 feet.
See Also