CableTrayGetShapeType Method |
Returns the shape type for the cable tray.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CableTrayShape GetShapeType()
Public Function GetShapeType As CableTrayShape
public:
CableTrayShape GetShapeType()
member GetShapeType : unit -> CableTrayShape
Return Value
CableTrayShape
The shape type.
See Also