NumberSystemReferenceOffset Property |
The offset to the reference curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ReferenceOffset { get; set; }
Public Property ReferenceOffset As Double
Get
Set
public:
property double ReferenceOffset {
double get ();
void set (double value);
}
member ReferenceOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for referenceOffset must be no more than 30000 feet in absolute value.
|
See Also