BuiltInFailuresDatumPlaneFailuresScopeBoxWrongPosition Property |
The Highlighted Datum cannot be associated with the specified Scope Box because the Datum plane does not intersect the Scope Box.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ScopeBoxWrongPosition { get; }
Public Shared ReadOnly Property ScopeBoxWrongPosition As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ScopeBoxWrongPosition {
FailureDefinitionId^ get ();
}
static member ScopeBoxWrongPosition : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also