IExportContextOnInstanceEnd Method |
This method marks the end of processing of an Instance Node (e.g. a family instance).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnInstanceEnd(
InstanceNode node
)
Sub OnInstanceEnd (
node As InstanceNode
)
void OnInstanceEnd(
InstanceNode^ node
)
abstract OnInstanceEnd :
node : InstanceNode -> unit
Parameters
- node InstanceNode
-
An output node that represents a family instance.
See Also