PointOnPlaneOffset Property |
Signed offset from the plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Offset { get; set; }
Public Property Offset As Double
Get
Set
public:
property double Offset {
double get ();
void set (double value);
}
member Offset : float with get, set
Property Value
Double
RemarksThe point's position
is offset in the direction of the normal vector returned by
the Plane.Normal property.
See Also