CircuitNamingSchemeIsNameUnique Method |
Validates whether the CircuitNamingScheme name is unique in document.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNameUnique(
Document aDocument,
string name
)
Public Shared Function IsNameUnique (
aDocument As Document,
name As String
) As Boolean
public:
static bool IsNameUnique(
Document^ aDocument,
String^ name
)
static member IsNameUnique :
aDocument : Document *
name : string -> bool
Parameters
- aDocument Document
-
The document in which the name is being tested for uniqueness.
- name String
-
The name tested for uniqueness.
Return Value
Boolean
Returns true if the name is unique, and false otherwise.
Exceptions
See Also