BRepBuilderOutcome Enumeration |
This class defines possible outcomes returned by BRepBuilder functions that need to report outcome via a return value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BRepBuilderOutcome
Public Enumeration BRepBuilderOutcome
public enum class BRepBuilderOutcome
MembersMember name | Value | Description |
---|
Success | 0 |
The function has completed successfully.
|
Failure | 1 |
Unspecified failure. BRepBuilder object is in invalid state and should not be used.
|
See Also