SymbolicCurveArrayItem Property |
Gets or sets a model curve at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual SymbolicCurve this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As SymbolicCurve
Get
Set
public:
virtual property SymbolicCurve^ Item[int index] {
SymbolicCurve^ get (int index);
void set (int index, SymbolicCurve^ value);
}
abstract Item : SymbolicCurve with get, set
override Item : SymbolicCurve with get, set
Parameters
- index Int32
- The index of the model curve to be set or retrieved.
Return Value
SymbolicCurveReturns the model curve at the specified index.
See Also