RebarConstrainedHandleIsEqual Method |
Checks if the specified RebarConstrainedHandle is the same as 'this'.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
RebarConstrainedHandle other
)
Public Function IsEqual (
other As RebarConstrainedHandle
) As Boolean
public:
bool IsEqual(
RebarConstrainedHandle^ other
)
member IsEqual :
other : RebarConstrainedHandle -> bool
Parameters
- other RebarConstrainedHandle
-
RebarConstrainedHandle to compare with.
Return Value
Boolean
Returns true if the specified RebarConstrainedHandle has the same type as 'this' both are for are for the same rebar.
This doesn't take into account the handle behavior.
Exceptions
See Also