FloorSpanDirectionAngle Property |
Retrieve the span direction angle of the floor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SpanDirectionAngle { get; set; }
Public Property SpanDirectionAngle As Double
Get
Set
public:
property double SpanDirectionAngle {
double get ();
void set (double value);
}
member SpanDirectionAngle : float with get, set
Property Value
Double
Exceptions
Remarks
The angle returned is in radians. An exception will be thrown if the floor is non structural.
See Also