IUpdaterGetUpdaterId Method |
Returns globally unique updater id - used to identify the Updater
Called once during registration of the updater
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetUpdaterId As UpdaterId
UpdaterId^ GetUpdaterId()
abstract GetUpdaterId : unit -> UpdaterId
Return Value
UpdaterId
See Also