PanelScheduleDataUpdateVerticalHeadersInSection Method |
Sets if this header should have vertical text
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UpdateVerticalHeadersInSection(
SectionType sectionType,
bool bVertical
)
Public Sub UpdateVerticalHeadersInSection (
sectionType As SectionType,
bVertical As Boolean
)
public:
void UpdateVerticalHeadersInSection(
SectionType sectionType,
bool bVertical
)
member UpdateVerticalHeadersInSection :
sectionType : SectionType *
bVertical : bool -> unit
Parameters
- sectionType SectionType
-
The section type
- bVertical Boolean
-
Whether headers are vertical or not
Exceptions
See Also