ViewActivatingEventArgsCurrentActiveView Property |
The view that is currently active.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic View CurrentActiveView { get; }
Public ReadOnly Property CurrentActiveView As View
Get
public:
property View^ CurrentActiveView {
View^ get ();
}
member CurrentActiveView : View with get
Property Value
View
Remarks
May be if there is no currently active view.
See Also