FailureHandlingOptionsGetClearAfterRollback Method |
Obtains the flag indicating if all posted failures should be removed silently when transaction is being rolled back.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetClearAfterRollback()
Public Function GetClearAfterRollback As Boolean
public:
bool GetClearAfterRollback()
member GetClearAfterRollback : unit -> bool
Return Value
Boolean
True to clear posted failures silently if the transaction is being rolled back, false to keep these failures in place (they may be displayed to the user).
See Also