RoofBaseFasciaDepth Property |
Retrieve or set the FasciaDepth.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double FasciaDepth { get; set; }
Public Property FasciaDepth As Double
Get
Set
public:
property double FasciaDepth {
double get ();
void set (double value);
}
member FasciaDepth : float with get, set
Property Value
Double
RemarksIf the EaveCutterType is PlumbCut, this property doesn't make sense.
See Also