AssetPropertyListInsertNewAssetPropertyDouble Method |
Inserts a new AssetPropertyDouble containing the input value to this list.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void InsertNewAssetPropertyDouble(
double value,
int index
)
Public Sub InsertNewAssetPropertyDouble (
value As Double,
index As Integer
)
public:
void InsertNewAssetPropertyDouble(
double value,
int index
)
member InsertNewAssetPropertyDouble :
value : float *
index : int -> unit
Parameters
- value Double
-
The double value to insert.
- index Int32
-
An integer index.
Exceptions
See Also