CylindricalHelixXVector Property |
The X direction vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ XVector { get; }
Public ReadOnly Property XVector As XYZ
Get
public:
property XYZ^ XVector {
XYZ^ get ();
}
member XVector : XYZ with get
Property Value
XYZ
See Also