AreaBasedLoadTypeApparentPowerDensity Property |
The apparent power density of area based load type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApparentPowerDensity { get; set; }
Public Property ApparentPowerDensity As Double
Get
Set
public:
property double ApparentPowerDensity {
double get ();
void set (double value);
}
member ApparentPowerDensity : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for value is not a number
-or-
When setting this property: The given value for value is not finite
|
ArgumentOutOfRangeException |
When setting this property: The given value for value must be non-negative.
|
See Also