ValueAtPoint(ValueAtPoint) Constructor |
Creates a copy of the given ValueAtPoint instance.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ValueAtPoint(
ValueAtPoint otherObject
)
Public Sub New (
otherObject As ValueAtPoint
)
public:
ValueAtPoint(
ValueAtPoint^ otherObject
)
new :
otherObject : ValueAtPoint -> ValueAtPoint
Parameters
- otherObject ValueAtPoint
-
Exceptions
See Also