EnergyAnalysisDetailModelOptionsIncludeShadingSurfaces Property |
Indicates if to set and get the setting for if shading surfaces should be included.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeShadingSurfaces { get; set; }
Public Property IncludeShadingSurfaces As Boolean
Get
Set
public:
property bool IncludeShadingSurfaces {
bool get ();
void set (bool value);
}
member IncludeShadingSurfaces : bool with get, set
Property Value
Boolean
Remarks
The default is to include the shading surfaces.
See Also