IndependentTagHasLeader Property |
Identifies if a tag has at least one visible leader, or if all leaders are hidden.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasLeader { get; set; }
Public Property HasLeader As Boolean
Get
Set
public:
property bool HasLeader {
bool get ();
void set (bool value);
}
member HasLeader : bool with get, set
Property Value
Boolean
True if at least one leader is visible, false if all leaders are hidden. Setting the property to true, it will make all leaders visible.
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The IndependentTag object does not have a tag behavior.
-or-
When setting this property: For this tag leaders are not allowed.
|
See Also