DocumentParameterBindings Property |
Retrieves an object from which mappings between parameter definitions and categories can
be found.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BindingMap ParameterBindings { get; }
Public ReadOnly Property ParameterBindings As BindingMap
Get
public:
property BindingMap^ ParameterBindings {
BindingMap^ get ();
}
member ParameterBindings : BindingMap with get
Property Value
BindingMap
Exceptions
RemarksReturns a mapping between parameter definitions and parameter bindings. New bindings can
be added to the Revit Document by using this object.
See Also