ViewSystemsAnalysisReportGetReportContent Method |
Gets the report content in this view.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetReportContent()
Public Function GetReportContent As String
public:
String^ GetReportContent()
member GetReportContent : unit -> string
Return Value
String
The content of the report as displayed in the view, or the referenced file name.
Remarks
The report shows "Calculating..." if the background calculation is still going on.
You may call isAnalysisCompleted() to check if the calculation is completed.
See Also