ConnectorElectricalSystemType Property |
The electrical system type of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElectricalSystemType ElectricalSystemType { get; }
Public ReadOnly Property ElectricalSystemType As ElectricalSystemType
Get
public:
property ElectricalSystemType ElectricalSystemType {
ElectricalSystemType get ();
}
member ElectricalSystemType : ElectricalSystemType with get
Property Value
ElectricalSystemType
Exceptions
RemarksInstantaneous system type at this connector, calculated according to system. For unconnected connectors,
system type is undefined.
See Also