FamilyTypeAsInteger Method |
Provides access to the integer number of the given family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int? AsInteger(
FamilyParameter familyParameter
)
Public Function AsInteger (
familyParameter As FamilyParameter
) As Integer?
public:
Nullable<int> AsInteger(
FamilyParameter^ familyParameter
)
member AsInteger :
familyParameter : FamilyParameter -> Nullable<int>
Parameters
- familyParameter FamilyParameter
-
Return Value
NullableInt32The integer value contained in the parameter. Returns
if the storage type of the input argument is not integer type or this parameter has no value.
Exceptions
See Also