ImageBackgroundSettingsOffsetHeight Property |
The vertical offset of the rendering image to the rendering region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OffsetHeight { get; set; }
Public Property OffsetHeight As Double
Get
Set
public:
property double OffsetHeight {
double get ();
void set (double value);
}
member OffsetHeight : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for height must be no more than 30000 feet in absolute value.
|
See Also