ExternalDataInstanceAddedIntoDocumentEventArgsItemId Property |
The id of the external data item to which a new reference has been added.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ItemId { get; }
Public ReadOnly Property ItemId As String
Get
public:
property String^ ItemId {
String^ get ();
}
member ItemId : string with get
Property Value
String
See Also