DistributionSysTypeSetErase Method

Removes a specified DistributionSys type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	DistributionSysType item
)

Parameters

item  DistributionSysType
The DistributionSys type to be erased.

Return Value

Int32
The number of DistributionSys types that were erased from the set.
See Also