DocumentActiveProjectLocation Property |
Retrieve the active project location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ProjectLocation ActiveProjectLocation { get; set; }
Public Property ActiveProjectLocation As ProjectLocation
Get
Set
public:
property ProjectLocation^ ActiveProjectLocation {
ProjectLocation^ get ();
void set (ProjectLocation^ value);
}
member ActiveProjectLocation : ProjectLocation with get, set
Property Value
ProjectLocation
RemarksGetting this property returns the currently active project location that
the user is currently working with. Setting this property can be used to change
the active project location.
See Also