CableTrayCurveNormal Property |
The up-direction vector of the cable tray.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ CurveNormal { get; set; }
Public Property CurveNormal As XYZ
Get
Set
public:
property XYZ^ CurveNormal {
XYZ^ get ();
void set (XYZ^ value);
}
member CurveNormal : XYZ with get, set
Property Value
XYZ
Exceptions
See Also