MechanicalSystemTypeRiseDropSettings Property |
indicates the rise/drop symbol given the system type
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RiseDropSymbol RiseDropSettings { get; set; }
Public Property RiseDropSettings As RiseDropSymbol
Get
Set
public:
property RiseDropSymbol RiseDropSettings {
RiseDropSymbol get ();
void set (RiseDropSymbol value);
}
member RiseDropSettings : RiseDropSymbol with get, set
Property Value
RiseDropSymbol
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input is not a valid HVAC rise/drop symbol type.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also