CompoundStructureIsVerticallyCompound Property |
Identifies if this CompoundStructure represents a layout that is more complicated than a simple set of parallel layers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsVerticallyCompound { get; }
Public ReadOnly Property IsVerticallyCompound As Boolean
Get
public:
property bool IsVerticallyCompound {
bool get ();
}
member IsVerticallyCompound : bool with get
Property Value
Boolean
Remarks
Vertically compound structures should be assigned only to walls.
See Also