FabricationServiceSettingsHasValidFluidSetting Method |
Is the service associated with a fluid type and temperature?
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasValidFluidSetting(
FabricationService service
)
Public Function HasValidFluidSetting (
service As FabricationService
) As Boolean
public:
bool HasValidFluidSetting(
FabricationService^ service
)
member HasValidFluidSetting :
service : FabricationService -> bool
Parameters
- service FabricationService
-
The service to lookup.
Return Value
Boolean
True if the service is associated with a fluid type and temperature, otherwise false.
Exceptions
See Also