ValueAtPoint(IListDouble) Constructor

Creates object from an array of values

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ValueAtPoint(
	IList<double> values
)

Parameters

values  IListDouble
Array of values, each corresponding to "measurement"
Exceptions
ExceptionCondition
ArgumentException Thrown when supplied values contain invalid (infinite or non-number) doubles
ArgumentNullException A non-optional argument was null
See Also