TableSectionDataSetRowHeightInPixels Method |
This sets a row's height in logical pixels
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetRowHeightInPixels(
int nRow,
int height
)
Public Sub SetRowHeightInPixels (
nRow As Integer,
height As Integer
)
public:
void SetRowHeightInPixels(
int nRow,
int height
)
member SetRowHeightInPixels :
nRow : int *
height : int -> unit
Parameters
- nRow Int32
-
- height Int32
-
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The row height is outside of acceptable range.
|
InvalidOperationException |
This operation is forbidden for cells in standard schedule body sections.
|
See Also