FabricationServiceSettingsGetFabricationServiceSettings Method |
Gets the settings element in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FabricationServiceSettings GetFabricationServiceSettings(
Document doc
)
Public Shared Function GetFabricationServiceSettings (
doc As Document
) As FabricationServiceSettings
public:
static FabricationServiceSettings^ GetFabricationServiceSettings(
Document^ doc
)
static member GetFabricationServiceSettings :
doc : Document -> FabricationServiceSettings
Parameters
- doc Document
-
The document where the settings element is found.
Return Value
FabricationServiceSettings
The element which stores the fabrication service settings for the document.
Exceptions
See Also