PanelScheduleDataPhaseLoadType Property |
This property determines the layout of the phase load columns; setting this value must go through the updateCircuitTable function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PanelSchedulePhaseLoadType PhaseLoadType { get; }
Public ReadOnly Property PhaseLoadType As PanelSchedulePhaseLoadType
Get
public:
property PanelSchedulePhaseLoadType PhaseLoadType {
PanelSchedulePhaseLoadType get ();
}
member PhaseLoadType : PanelSchedulePhaseLoadType with get
Property Value
PanelSchedulePhaseLoadType
See Also