ContourSettingEnableItem Method

Enable a contour setting item of the current contour setting so that the item will be used to draw contours.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void EnableItem(
	ContourSettingItem item
)

Parameters

item  ContourSettingItem
The contour setting item to be enabled.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
Contour setting will not be changed if the item could not be found.
See Also